We are continuing to monitor for any further issues.
Posted Aug 17, 2026 - 20:44 UTC
Monitoring
Listings collection from DocSpot has been restored, and Listings Accuracy reporting is now functioning normally. We continue to investigate an issue affecting DocSpot review collection and ingestion, which is preventing Reputation reviews from being collected as expected. Our Engineering team is actively working with the partner to identify and resolve the remaining review-related issues.
Posted Aug 17, 2026 - 20:44 UTC
Investigating
While performing routine checks, we observed that the Docspot harvesters are unable to pull in results from Docspot listings due to page blocking and access issues. As a result, Listings Accuracy is not reflecting correctly and Reputation review ingestion is not working for DocSpot reviews. Our Engineering team is working with the partner on a solution.
Posted Mar 11, 2026 - 15:46 UTC
This incident affects: Brand Experience (Listings, Reputation).