Brand Experience - Legacy DataManager SSO Issue

Incident Report for Press Ganey

Resolved

This incident has been resolved. Users are able to access the Legacy DataManager application.
Posted Aug 07, 2026 - 21:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2026 - 20:46 UTC

Investigating

We are experiencing an issue with our Legacy DataManager application. When users attempt to login to these legacy DataManager instances they experience a 500 Error. Our Engineering team is investigating and working towards a resolution. This does not impact users on the new version of DataManager.
Posted Aug 07, 2026 - 19:38 UTC
This incident affected: Brand Experience (DataManager).