This incident has been resolved. Users are able to access the High Reliability Platform again.
Posted Sep 23, 2026 - 16:48 UTC
Investigating
We are currently investigating an issue impacting Single Sign-On (SSO) access to the High Reliability Platform (HRP). Users may be unable to authenticate and access HRP at this time.
Our teams are actively investigating this issue as a top priority and are working to restore access as quickly as possible. We will provide an update as soon as additional information is available. We apologize for the disruption and appreciate your patience while we work toward resolution.
Posted Sep 23, 2026 - 16:39 UTC
This incident affected: Safety & High Reliability (High Reliability Platform).