Our engineering teams implemented a fix this morning and DataManager has been operating normally as of around 9:30 am EDT.
Posted Aug 03, 2026 - 17:35 UTC
Investigating
We are currently experiencing an issue with the DataManager feature in our Brand Experience application. DataManager is showing "HTTP Error 500.30 - ASP.NET Core app failed to start" when trying to access. This appears to affecting all clients not on the legacy version on DataManager. Our engineering team is currently investigating the issue and working towards a resolution as soon as possible.
Posted Aug 03, 2026 - 13:02 UTC
This incident affected: Brand Experience (DataManager).